platform.wavely.io not accessable after deployment

Incident Report for WAVELY

Resolved

Frontend deployment have been reverted to release 2026.6.
Posted Apr 15, 2026 - 12:17 CEST

Investigating

After todays deployment we have noticed an issue with loading the frontend of platform.wavely.io.
We are currently investigating this issue.
Posted Apr 15, 2026 - 11:45 CEST
This incident affected: Wavely Portal.