2G/3G attach not available, SIM cards affected.

Incident Report for WAVELY

Monitoring

Issue was identified and fix applied by our upstream ISP. Data service restored.
Posted Nov 21, 2025 - 10:52 CET

Update

Both CS and PS services are affected.
Posted Nov 20, 2025 - 17:21 CET

Investigating

We are currently investigating this issue.
Posted Nov 20, 2025 - 14:15 CET
This incident affects: Mobile Core.