ISP connection down

Incident Report for WAVELY

Monitoring

ISP fixed an issue on their external links, we are currently monitoring the services.
Posted Nov 26, 2025 - 17:22 CET

Investigating

SMS and DATA services affected.
Posted Nov 26, 2025 - 16:50 CET
This incident affects: Mobile Core.